build: Prevent more gzip timestamps
[openwrt/svn-archive/archive.git] / package / Makefile
index 3ef34b1779ae1b42ce7a9c8843c135c51b636b41..cc691b5ad2080e19ee74f5f614aa13f46ca8dd18 100644 (file)
@@ -149,7 +149,7 @@ $(curdir)/index: FORCE
                mkdir -p $(PACKAGE_DIR)/$$d; \
                cd $(PACKAGE_DIR)/$$d || continue; \
                $(SCRIPT_DIR)/ipkg-make-index.sh . 2>&1 > Packages && \
-                       gzip -9c Packages > Packages.gz; \
+                       gzip -9nc Packages > Packages.gz; \
        ); done
 ifdef CONFIG_SIGNED_PACKAGES
        @echo Signing package index...