binutils: fix build with gcc 4.9
[openwrt/svn-archive/archive.git] / package / devel / binutils / Makefile
index e8d45d2d8bbe92bb20f0efb547d3069d28c5e349..381014e9d9df131f90be27655a46c600e3d217dd 100644 (file)
@@ -45,7 +45,7 @@ define Package/binutils/description
   The Binutils package contains a linker, an assembler, and other tools for handling object files
 endef
 
-TARGET_CFLAGS += $(FPIC)
+TARGET_CFLAGS += $(FPIC) -Wno-unused-value
 
 CONFIGURE_ARGS += \
        --enable-shared \