build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/svn-archive/archive.git] / package / hostapd / Makefile
index add8f51bfcc7069d7d42ebd9ef6d931bca8e1a76..a45a168bbc39803157b076fdbb6628da539e82cd 100644 (file)
@@ -234,7 +234,7 @@ endif
 
 define Build/RunMake
        CFLAGS="$(TARGET_CPPFLAGS) $(TARGET_CFLAGS)" \
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/$(1) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR)/$(1) \
                $(TARGET_CONFIGURE_OPTS) \
                $(DRIVER_MAKEOPTS) \
                LIBS="$(TARGET_LDFLAGS)" \