kernel: add some more additional missing config symbols for 3.2 and 3.3
[openwrt/svn-archive/archive.git] / package / kernel / modules / netdevices.mk
index ac9795b62321632460fa830505fcd4f3da1ac5cb..16fd93198dd4e9a628305a778ef8455ebad3bf72 100644 (file)
@@ -27,7 +27,8 @@ define KernelPackage/skge
   TITLE:=SysKonnect Yukon support
   DEPENDS:=@TARGET_x86
   KCONFIG:=CONFIG_SKGE \
-    CONFIG_SKGE_DEBUG=n
+       CONFIG_SKGE_DEBUG=n \
+       CONFIG_SKGE_GENESIS=n
   ifeq ($(strip $(call CompareKernelPatchVer,$(KERNEL_PATCHVER),ge,3.2)),1)
     FILES:=$(LINUX_DIR)/drivers/net/ethernet/marvell/skge.ko
   else