kexec-tools: Minor makefile line end fixes
[openwrt/svn-archive/archive.git] / package / kexec-tools / Makefile
index c4b1379466d05e6912967374267f719a306c5bc5..4374b5b937ca0c6c3812adfa24642496455386bb 100644 (file)
@@ -50,11 +50,11 @@ CONFIGURE_ARGS = \
                --bindir=/usr/bin \
                --sbindir=/usr/sbin \
                --libexecdir=/usr/lib \
-               --sysconfdir=/etc \
+               --sysconfdir=/etc
 
 CONFIGURE_VARS += \
        BUILD_CC="$(HOSTCC)" \
-       TARGET_CC="$(TARGET_CC)" \
+       TARGET_CC="$(TARGET_CC)"
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) all