linux-atm: fix typo introduced in r34502
[openwrt/svn-archive/archive.git] / package / linux-atm / Makefile
index 88135d86a17720630c6b260f6a579f2c5e9728ff..e4d4b49f26b295a1a020179c2b7ba1cf679b4f35 100644 (file)
@@ -132,7 +132,7 @@ endef
 define BuildAtmPlugin
   define Package/$(1)/install
        $(INSTALL_DIR) $$(1)/usr/$(3)
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/$(3)
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/$(3)/$(2) $$(1)/usr/$(3)
   endef
 
   $$(eval $$(call BuildPackage,$(1)))