mtd: add support for rewriting the fis table layout on redboot based systems
[openwrt/svn-archive/archive.git] / package / mtd / src / Makefile
index 68a632d5ac73fd980f9f08a0e610256065205957..bb509be8ba261a8edf0d6662cd421e7eaf98baf1 100644 (file)
@@ -5,6 +5,10 @@ obj = mtd.o jffs2.o crc32.o
 obj.brcm = trx.o
 obj.brcm47xx = $(obj.brcm)
 
+ifdef FIS_SUPPORT
+  obj += fis.o
+endif
+
 mtd: $(obj) $(obj.$(TARGET))
 clean:
        rm -f *.o jffs2