package: remove references to symbols TARGET_{ps3,pxcab}.
[openwrt/svn-archive/archive.git] / package / network / utils / ipset / Makefile
index 16ac8c6e52e5151c557a12d42d78a8a978f0daf7..4afcae5d49343b93a851fd316e7c74d188e9bc5b 100644 (file)
@@ -24,12 +24,7 @@ PKG_INSTALL:=1
 
 include $(INCLUDE_DIR)/package.mk
 
-define Package/ipset/Default
-  DEPENDS:= @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
-endef
-
 define Package/ipset
-$(call Package/ipset/Default)
   SECTION:=net
   CATEGORY:=Network
   DEPENDS+= +kmod-ipt-ipset +libmnl
@@ -72,7 +67,6 @@ define Package/ipset/install
 endef
 
 define KernelPackage/ipt-ipset
-$(call Package/ipset/Default)
   SUBMENU:=Netfilter Extensions
   TITLE:=IPset netfilter modules
   DEPENDS+= +kmod-ipt-core +kmod-nfnetlink