Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / package / pcmcia-cs / Makefile
index b785f5b6a74476967f0496a1b7b75640c5ae2fa6..af9c755c1d29642c457939994e00983c43be43e6 100644 (file)
@@ -62,8 +62,8 @@ define Package/pcmcia-cs/install
        $(INSTALL_DIR) $(1)/etc
        $(CP) $(PKG_INSTALL_DIR)/etc/pcmcia $(1)/etc/
        $(INSTALL_DIR) $(1)/usr/sbin
-       $(CP) $(PKG_INSTALL_DIR)/sbin/cardctl $(1)/usr/sbin/
-       $(CP) $(PKG_INSTALL_DIR)/sbin/cardmgr $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/cardctl $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/cardmgr $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,pcmcia-cs))