base-files: add basic procd integration, let procd start (and restart) ubus instead...
[openwrt/svn-archive/archive.git] / package / ubus / Makefile
index 617c76749b1d742047807b769ea0c8a43405dbd0..782079d7759a4f6f5299fd4552c886ccb6c36554 100644 (file)
@@ -63,8 +63,7 @@ define Package/ubus/install
 endef
 
 define Package/ubusd/install
-       $(INSTALL_DIR) $(1)/sbin $(1)/etc/init.d
-       $(INSTALL_BIN) ./files/ubus.init $(1)/etc/init.d/ubus
+       $(INSTALL_DIR) $(1)/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/ubusd $(1)/sbin/
 endef