[package] uhttpd: reorder compiler flags to fix native build on Ubuntu 11.x
[openwrt/svn-archive/archive.git] / package / uhttpd / src / Makefile
index 5e98ab8750ac49d28b55cac24b181a64e443c095..2b08ec668c32ce13a29385f2cbc1ae3f337e2519 100644 (file)
@@ -70,7 +70,7 @@ endif
        $(CC) $(CFLAGS) -c -o $@ $<
 
 compile: $(OBJ) $(TLSLIB) $(LUALIB)
-       $(CC) -o uhttpd $(LDFLAGS) $(LIB) $(OBJ)
+       $(CC) -o uhttpd $(LDFLAGS) $(OBJ) $(LIB)
 
 clean:
        rm -f *.o *.so uhttpd