lua: use $(STAGING_DIR)/host instead of $(STAGING_DIR_HOST)
[openwrt/svn-archive/archive.git] / package / utils / lua / Makefile
index e81833da3a632ad8012f4175e7302d81e56e89b8..e741fd19e39bb776d6ab8fd4ab96f84313048437 100644 (file)
@@ -117,7 +117,7 @@ define Build/Compile
 endef
 
 define Host/Configure
-       $(SED) 's,"/usr/local/","$(STAGING_DIR_HOST)/",' $(HOST_BUILD_DIR)/src/luaconf.h
+       $(SED) 's,"/usr/local/","$(STAGING_DIR)/host/",' $(HOST_BUILD_DIR)/src/luaconf.h
 endef
 
 ifeq ($(HOST_OS),Darwin)
@@ -138,7 +138,7 @@ endef
 
 define Host/Install
        $(MAKE) -C $(HOST_BUILD_DIR) \
-               INSTALL_TOP="$(STAGING_DIR_HOST)" \
+               INSTALL_TOP="$(STAGING_DIR)/host" \
                install
 endef