kernel: fq_codel: dont reinit flow state
[openwrt/svn-archive/archive.git] / package / wireless-tools / patches / 001-debian.patch
index ba8755b705c8f29e08846759ab6a5cd8b14ba853..e00bad279bea50578fa82bb48651414463072b40 100644 (file)
@@ -1,6 +1,6 @@
---- wireless-tools-27.orig/iwlib.c
-+++ wireless-tools-27/iwlib.c
-@@ -622,6 +622,7 @@
+--- a/iwlib.c
++++ b/iwlib.c
+@@ -667,6 +667,7 @@ iw_get_basic_config(int                    skfd,
  {
    struct iwreq                wrq;
  
@@ -8,9 +8,9 @@
    memset((char *) info, 0, sizeof(struct wireless_config));
  
    /* Get wireless name */
---- wireless-tools-27.orig/Makefile
-+++ wireless-tools-27/Makefile
-@@ -64,8 +64,8 @@
+--- a/Makefile
++++ b/Makefile
+@@ -73,8 +73,8 @@ DYNAMIC_LINK= libiw.so
  # Install directories
  INSTALL_DIR= $(PREFIX)/sbin/
  INSTALL_LIB= $(PREFIX)/lib/
@@ -21,7 +21,7 @@
  
  # Various commands
  RM = rm -f
-@@ -81,9 +81,9 @@
+@@ -102,9 +102,9 @@ ifdef BUILD_WE_ESSENTIAL
  endif
  
  # Other flags
@@ -31,5 +31,5 @@
 -#CFLAGS=-O2 -W -Wall -Wstrict-prototypes -I.
 +CFLAGS=-O2 -W -Wall -Wstrict-prototypes -I.
  DEPFLAGS=-MMD
- XCFLAGS=$(CFLAGS) $(DEPFLAGS) $(WARN) $(HEADERS) $(WELIB_FLAG)
+ XCFLAGS=$(CFLAGS) $(DEPFLAGS) $(WARN) $(HEADERS) $(WELIB_FLAG) $(WEDEF_FLAG)
  PICFLAG=-fPIC