replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / package / yamonenv / Makefile
index dfb9bbb59ab8e116e53429ab003b63ea85e825a3..c67658ea9a64dd59276708f47149ee364c3a9a87 100644 (file)
@@ -33,7 +33,7 @@ define Build/Configure
 endef
 
 define Package/yamonenv/install
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_BUILD_DIR)/src/$(PKG_NAME) $(1)/usr/sbin/
 endef