[adm5120] generate images for the Infineon EASY 5120-RT boards
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / image / router_le.mk
index 19ca4e3bf32c3c78a0c514d70c28d7146c6effd2..38960e426e5ca59c213feec5ed3af82dcfa1cbb4 100644 (file)
@@ -294,6 +294,10 @@ define Image/Build/Profile/EASY83000
        $(call Image/Build/Template/Infineon/$(1),easy-83000)
 endef
 
+define Image/Build/Profile/EASY5120RT
+       $(call Image/Build/Template/Infineon/$(1),easy-5120-rt)
+endef
+
 define Image/Build/Profile/RouterBoard
        $(call Image/Build/Template/Mikrotik/$(1))
 endef
@@ -328,6 +332,7 @@ define Image/Build/Profile/Generic
        $(call Image/Build/Profile/BR6114WG,$(1))
        # Infineon
        $(call Image/Build/Profile/EASY83000,$(1))
+       $(call Image/Build/Profile/EASY5120RT,$(1))
        # Mikrotik
        $(call Image/Build/Profile/RB1xx/$(1))
        $(call Image/Build/Experimental)