[adm5120] rewrite image generation
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_be / profiles / 010-Generic.mk
diff --git a/target/linux/adm5120/router_be/profiles/010-Generic.mk b/target/linux/adm5120/router_be/profiles/010-Generic.mk
new file mode 100644 (file)
index 0000000..1d47731
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2007 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+       NAME:=Generic (default)
+       PACKAGES:=
+endef
+
+define Profile/Generic/Description
+       Generic package set compatible with most boards.
+endef
+$(eval $(call Profile,Generic))
+