major target cleanup. it is now possible to have subtargets that can override many...
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_be / profiles / 110-Atheros.mk
diff --git a/target/linux/adm5120/router_be/profiles/110-Atheros.mk b/target/linux/adm5120/router_be/profiles/110-Atheros.mk
new file mode 100644 (file)
index 0000000..cc4a704
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Atheros
+  NAME:=Atheros WiFi
+  PACKAGES:=kmod-madwifi
+endef
+
+define Profile/Atheros/Description
+       Package set compatible with hardware using Atheros WiFi cards
+endef
+$(eval $(call Profile,Atheros))
+