[adm5120] add USB drivers for the NFS-101U/WU profiles
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_le / profiles / Cellvision.mk
index 9fa1e02330e12cc9d1a8ba0fadfd0050f7bf9bf2..50d3e5a096b3d71ed82ba271807e378da711ae53 100644 (file)
@@ -114,7 +114,7 @@ endef
 
 define Profile/NFS101U
        NAME:=Cellvision NFS-101U Network File Server (Experimental)
-       PACKAGES:=-hostapd-mini
+       PACKAGES:=-hostapd-mini kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/NFS101U/Description
@@ -123,7 +123,7 @@ endef
 
 define Profile/NFS101WU
        NAME:=Cellvision NFS-101WU Network File Server (Experimental)
-       PACKAGES:=-hostapd-mini
+       PACKAGES:=-hostapd-mini kmod-usb-ohci kmod-usb2
 endef
 
 define Profile/NFS101WU/Description