[adm5120] image generation cleanups
[openwrt/svn-archive/archive.git] / target / linux / adm5120 / router_le / profiles / Edimax.mk
index 9b0ca65c2bbeead467ca531242670aa70992057c..e4c427f570584451ebded5dcb2ef8dcedbb3c833 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007,2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -22,5 +22,23 @@ define Profile/BR6104KP/Description
        Package set optimized for the Edimax BR-6104KP
 endef
 
+define Profile/BR6104WG
+       NAME:=Edimax BR-6104Wg (Unofficial, No WiFi)
+endef
+
+define Profile/BR6104WG/Description
+       Package set optimized for the Edimax BR-6104Wg
+endef
+
+define Profile/BR6114WG
+       NAME:=Edimax BR-6114WG (Unofficial, No WiFi)
+endef
+
+define Profile/BR6114WG/Description
+       Package set optimized for the Edimax BR-6114WG
+endef
+
 $(eval $(call Profile,BR6104K))
 $(eval $(call Profile,BR6104KP))
+$(eval $(call Profile,BR6104WG))
+$(eval $(call Profile,BR6114WG))