Add ar7-2.6 port (marked as broken for now).
[openwrt/svn-archive/archive.git] / target / linux / ar7-2.6 / Makefile
diff --git a/target/linux/ar7-2.6/Makefile b/target/linux/ar7-2.6/Makefile
new file mode 100644 (file)
index 0000000..e1394eb
--- /dev/null
@@ -0,0 +1,22 @@
+# 
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=ar7
+BOARDNAME:=TI AR7
+FEATURES:=squashfs jffs2 broken
+
+define Target/Description
+       Build firmware images for TI AR7 based routers
+endef
+
+include $(INCLUDE_DIR)/kernel-build.mk
+
+-include profiles/*.mk
+
+$(eval $(call BuildKernel))