strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt/svn-archive/archive.git] / target / linux / ar7 / files / arch / mips / ar7 / Makefile
diff --git a/target/linux/ar7/files/arch/mips/ar7/Makefile b/target/linux/ar7/files/arch/mips/ar7/Makefile
new file mode 100644 (file)
index 0000000..3ec49ee
--- /dev/null
@@ -0,0 +1,16 @@
+
+obj-y := \
+       prom.o \
+       setup.o \
+       memory.o \
+       irq.o \
+       time.o \
+       platform.o \
+       gpio.o \
+       clock.o \
+       vlynq.o
+
+obj-$(CONFIG_PCI) += \
+       vlynq-pci.o
+
+EXTRA_AFLAGS := $(CFLAGS)