[ar7] rework ar7 profiles to separate dsl firmwares, annex-a being now the default...
[openwrt/svn-archive/archive.git] / target / linux / ar7 / profiles / 100-Annex-A.mk
diff --git a/target/linux/ar7/profiles/100-Annex-A.mk b/target/linux/ar7/profiles/100-Annex-A.mk
new file mode 100644 (file)
index 0000000..3d74b5d
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Annex-A
+  NAME:=Annex-A DSL firmware (default)
+  PACKAGES:=kmod-sangam-atm-annex-a
+endef
+
+define Profile/Annex-A/Description
+       Package set compatible with Annex-A DSL lines (most countries).
+endef
+$(eval $(call Profile,Annex-A))
+