ar71xx: add support for the AP121/AP121-MINI reference boards
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / files / arch / mips / ar71xx / Makefile
index 11e33dcef59f700896182e129df16fe5db1606c7..14ca6f2b691a85b4f8b2fb02bb9418676edd9ed4 100644 (file)
@@ -28,11 +28,12 @@ obj-$(CONFIG_AR71XX_DEV_USB)                += dev-usb.o
 obj-$(CONFIG_AR71XX_NVRAM)             += nvram.o
 obj-$(CONFIG_AR71XX_PCI_ATH9K_FIXUP)   += pci-ath9k-fixup.o
 
+obj-$(CONFIG_AR71XX_MACH_AP121)                += mach-ap121.o
 obj-$(CONFIG_AR71XX_MACH_AP81)         += mach-ap81.o
 obj-$(CONFIG_AR71XX_MACH_AP83)         += mach-ap83.o
 obj-$(CONFIG_AR71XX_MACH_AP96)         += mach-ap96.o
 obj-$(CONFIG_AR71XX_MACH_AW_NR580)     += mach-aw-nr580.o
-obj-$(CONFIG_AR71XX_MACH_DB120)        += mach-db120.o
+obj-$(CONFIG_AR71XX_MACH_DB120)                += mach-db120.o
 obj-$(CONFIG_AR71XX_MACH_DIR_600_A1)   += mach-dir-600-a1.o
 obj-$(CONFIG_AR71XX_MACH_DIR_615_C1)   += mach-dir-615-c1.o
 obj-$(CONFIG_AR71XX_MACH_DIR_825_B1)   += mach-dir-825-b1.o