ar71xx: create profile and build image for the ALFA AP96 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / alfa.mk
index 8c09e606c5df1611b70db6baab7ef558cfeded36..06baf240c21b44455ab82f0dcc8cf83771e1c981 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/ALFAAP96
+       NAME:=ALFA Network AP96  board
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-rtc-pcf2123
+endef
+
+define Profile/ALFAAP96/Description
+       Package set optimized for the ALFA Network AP96 board.
+endef
+
+$(eval $(call Profile,ALFAAP96))
+
+
 define Profile/HORNETUB
        NAME:=ALFA Network Hornet-UB board
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev