ar71xx: add profile and build image for the Tube2H board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / alfa.mk
index 97c843ace1bf1400041e36a44cfe44e325b32163..6e259dc602bae64b6c133f0d21b000cc91bd91db 100644 (file)
@@ -53,3 +53,14 @@ define Profile/ALFANX/Description
 endef
 
 $(eval $(call Profile,ALFANX))
+
+define Profile/TUBE2H
+       NAME:=ALFA Network Tube2H board
+       PACKAGES:=
+endef
+
+define Profile/TUBE2H/Description
+       Package set optimized for the ALFA Network Tube2H board.
+endef
+
+$(eval $(call Profile,TUBE2H))