ar71xx: add profile and build factory image for the Hornet-UB board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / alfa.mk
index 6f56c4511ffc484f1e77663d7d8c45edf5412cd8..8c09e606c5df1611b70db6baab7ef558cfeded36 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/HORNETUB
+       NAME:=ALFA Network Hornet-UB board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/HORNETUB/Description
+       Package set optimized for the ALFA Network Hornet-UB board.
+endef
+
+$(eval $(call Profile,HORNETUB))
+
+
 define Profile/ALFANX
        NAME:=ALFA Network N2/N5 board
        PACKAGES:=
@@ -15,3 +27,4 @@ define Profile/ALFANX/Description
 endef
 
 $(eval $(call Profile,ALFANX))
+