V2 ar71xx : Add Support for the Bitmain Antrouter R1
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / antminer.mk
index d59a089d22fcc822600254d980aedb422f1b83d1..0b1550797a818e30b57e6f23a929fb43b83d5811 100644 (file)
@@ -26,3 +26,14 @@ define Profile/ANTMINERS3/Description
        Package set optimized for the Bitmain Antminer S3.
 endef
 $(eval $(call Profile,ANTMINERS3))
+
+define Profile/ANTROUTERR1
+       NAME:=Antrouter-R1
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ANTROUTERR1/Description
+       Package set optimized for the Bitmain Antrouter R1.
+endef
+$(eval $(call Profile,ANTROUTERR1))