[ar71xx] add support for the Atheros AP113 reference board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index f26d7a788a7eddbc8c1ae5e38dcc9cd029a707bd..4ce4cd5129b38ccb15670640f05d00f65062b488 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/AP113
+       NAME:=Atheros AP113 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/AP113/description
+       Package set optimized for the Atheros AP113 reference board.
+endef
+
+$(eval $(call Profile,AP113))
+
 define Profile/AP121
        NAME:=Atheros AP121 reference board
        PACKAGES:=kmod-usb-core kmod-usb2