ar71xx: Add support for AP147-010 reference board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 091461d25e6ee5987b65516c58d0a394082fbb84..5f6657c6daf31b79836943bf55c79853b349341c 100644 (file)
@@ -82,6 +82,16 @@ endef
 
 $(eval $(call Profile,AP143))
 
+define Profile/AP147
+       NAME:=Qualcomm Atheros AP147 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP147/Description
+       Package set optimized for the Atheros AP147 reference board.
+endef
+
+$(eval $(call Profile,AP147))
 
 define Profile/AP81
        NAME:=Atheros AP81 reference board