ar71xx: Build the AP135 images
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 8e79f4cd5a0e96de4c077e82fcdb2069d0acf70a..b52665ab286d5f7678c6e08ee81afdc508d75341 100644 (file)
@@ -38,6 +38,17 @@ endef
 
 $(eval $(call Profile,AP121MINI))
 
+define Profile/AP135
+       NAME:=Atheros AP135 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP135/Description
+       Package set optimized for the Atheros AP135 reference board.
+endef
+
+$(eval $(call Profile,AP135))
+
 define Profile/AP136
        NAME:=Atheros AP136 reference board
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage