ar71xx: merge WZR-HP-G301NH support into WZR-HP-G300NH
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 5d9bab5406e80a3571b479c81fb0e3a03a0a453e..2b39f379ac39ad179e230e3e0fee1edfd432a894 100644 (file)
@@ -5,16 +5,16 @@
 # See /LICENSE for more information.
 #
 
-define Profile/WZRHPG30XNH
-       NAME:=Buffalo WZR-HP-G30XNH
+define Profile/WZRHPG300NH
+       NAME:=Buffalo WZR-HP-G300NH
        PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
 endef
 
-define Profile/WZRHPG30XNH/Description
+define Profile/WZRHPG300NH/Description
        Package set optimized for the Buffalo WZR-HP-G300NH and WZR-HP-G301NH
 endef
 
-$(eval $(call Profile,WZRHPG30XNH))
+$(eval $(call Profile,WZRHPG300NH))
 
 define Profile/WZRHPAG300H
        NAME:=Buffalo WZR-HP-AG300H