ar71xx: build image for the Buffalo WHR-G301N
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 411dec69b287a252e6538b391578ee2b1cd784c4..a6de0af2bef456fd3a572cc1c3fe3feb23825e56 100644 (file)
@@ -27,6 +27,18 @@ endef
 
 $(eval $(call Profile,WZRHPAG300H))
 
+define Profile/WHRG301N
+       NAME:=Buffalo WHR-G301N
+       PACKAGES:=
+endef
+
+define Profile/WHRG301N/Description
+       Package set optimized for the Buffalo WHR-G301N.
+endef
+
+$(eval $(call Profile,WHRG301N))
+
+
 define Profile/WHRHPG300N
        NAME:=Buffalo WHR-HP-G300N
        PACKAGES:=