ar71xx: add support for dlink dir-615-e1
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index c9724c24e9f70c290c72db2e45511108c653b840..eb721c3503625118fc9016162803cc8fce95a7bf 100644 (file)
@@ -60,6 +60,16 @@ endef
 
 $(eval $(call Profile,DIR615C1))
 
+define Profile/DIR615E1
+       NAME:=D-Link DIR-615 rev. E1
+       PACKAGES:=
+endef
+
+define Profile/DIR615E1/Description
+       Package set optimized for the D-Link DIR-615 rev. E1.
+endef
+
+$(eval $(call Profile,DIR615E1))
 
 define Profile/DIR615E4
        NAME:=D-Link DIR-615 rev. E4