ar71xx: Add OOLITE to the Gainstrong profile, removed standalone profile.
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / gainstrong.mk
index a82529ddf16cdb131b8daae4a6443832c48576c5..8f7a48506e4f569e685e6c306c8e3ee55f41e26e 100644 (file)
@@ -15,3 +15,14 @@ define Profile/MINIBOXV1/Description
        Package set optimized for the Gainstrong MiniBox V1.0
 endef
 $(eval $(call Profile,MINIBOXV1))
+
+define Profile/OOLITE
+       NAME:=Gainstrong OOLITE
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+
+define Profile/OOLITE/Description
+       Package set optimized for the Gainstrong OOLITE.
+endef
+$(eval $(call Profile,OOLITE))