ar71xx: add profile and build image for WNR2000v3
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index ff25f695a029f35662f9d68406773273173e747c..684d0eb255d5f2c9f4f11f3ba40c6445eb07481e 100644 (file)
@@ -28,3 +28,14 @@ endef
 
 $(eval $(call Profile,WNDR4300))
 
+
+define Profile/WNR2000V3
+       NAME:=NETGEAR WNR2000V3
+endef
+
+define Profile/WNR2000V3/Description
+       Package set optimized for the NETGEAR WNR2000V3
+endef
+
+$(eval $(call Profile,WNR2000V3))
+