ar71xx: Image generation for PowerCloud CR3000 Cloud Router
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / pcs.mk
index 1466e5282a146be5be6febd206e57cd7dc9b4288..b4df1a47128c39b46378c79d8a36859051e8cac6 100644 (file)
@@ -47,3 +47,21 @@ endef
 
 $(eval $(call Profile,CAP324))
 
+define Profile/CR3000
+       NAME:=PowerCloud CR3000 Cloud Router
+       PACKAGES:=uboot-envtools
+endef
+
+define Profile/CR3000/Description
+       Package set optimized for the PowerCloud Systems CR3000 Cloud Router
+
+       The CR3000 is a device sold by PowerCloud Systems as a hardware
+       option for their Skydog cloud-managed Wifi solution.
+
+       The CR3000 is a 2.4 GHz 802.11n wireless router with 8MB
+       flash and 64MB RAM, four-port fast ethernet switch, and fast
+       ethernet WAN port.
+endef
+
+$(eval $(call Profile,CR3000))
+