ar71xx: add profile and build image for the RNX-N360RT board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / rosewill.mk
diff --git a/target/linux/ar71xx/generic/profiles/rosewill.mk b/target/linux/ar71xx/generic/profiles/rosewill.mk
new file mode 100644 (file)
index 0000000..00c1d7d
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/RNXN360RT
+       NAME:=Rosewill RNX-N360RT
+       PACKAGES:=
+endef
+
+define Profile/RNXN360RT/Description
+       Package set optimized for the Rosewill RNX-N360RT.
+endef
+$(eval $(call Profile,RNXN360RT))