ar71xx: add profile and build image for the TL-WR720N v3 board
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index be88ac78e138ed0976bcc25341eadcdaa111ff1f..4ac6ba963272c5b67ab9fb7da2d41f854ba6819a 100644 (file)
@@ -72,6 +72,18 @@ endef
 $(eval $(call Profile,TLWR703))
 
 
+define Profile/TLWR720
+       NAME:=TP-LINK TL-WR720N
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/TLWR720/Description
+       Package set optimized for the TP-LINK TL-WR720N.
+endef
+$(eval $(call Profile,TLWR720))
+
+
 define Profile/TLWA701
        NAME:=TP-LINK TL-WA701N/ND
        PACKAGES:=