ar71xx: Add profile and build image for TP-Link MR12U v1
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index c7a65e4af2e02b2643935a5eb45b627e1e406082..5922f673998f00f5d317b0168bcfe72600a31f07 100644 (file)
@@ -48,6 +48,16 @@ define Profile/TLMR11U/Description
 endef
 $(eval $(call Profile,TLMR11U))
 
+define Profile/TLMR12U
+       NAME:=TP-LINK TL-MR12U
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLMR12U/Description
+       Package set optimized for the TP-LINK TL-MR12U.
+endef
+
+$(eval $(call Profile,TLMR12U))
 
 define Profile/TLMR13U
        NAME:=TP-LINK TL-MR13U