ar71xx: nuke 2.6.3[01] stuff
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / patches-2.6.30 / 206-nxp-74hc153-gpio-chip-driver.patch
diff --git a/target/linux/ar71xx/patches-2.6.30/206-nxp-74hc153-gpio-chip-driver.patch b/target/linux/ar71xx/patches-2.6.30/206-nxp-74hc153-gpio-chip-driver.patch
deleted file mode 100644 (file)
index 0f1613c..0000000
+++ /dev/null
@@ -1,25 +0,0 @@
---- a/drivers/gpio/Kconfig
-+++ b/drivers/gpio/Kconfig
-@@ -176,4 +176,12 @@ config GPIO_MCP23S08
-         SPI driver for Microchip MCP23S08 I/O expander.  This provides
-         a GPIO interface supporting inputs and outputs.
-+comment "Other GPIO expanders"
-+
-+config GPIO_NXP_74HC153
-+      tristate "NXP 74HC153 Dual 4-input multiplexer"
-+      help
-+        Platform driver for NXP 74HC153 Dual 4-input Multiplexer. This
-+        provides a GPIO interface supporting inputs.
-+
- endif
---- a/drivers/gpio/Makefile
-+++ b/drivers/gpio/Makefile
-@@ -7,6 +7,7 @@ obj-$(CONFIG_GPIOLIB)          += gpiolib.o
- obj-$(CONFIG_GPIO_MAX7301)    += max7301.o
- obj-$(CONFIG_GPIO_MAX732X)    += max732x.o
- obj-$(CONFIG_GPIO_MCP23S08)   += mcp23s08.o
-+obj-$(CONFIG_GPIO_NXP_74HC153)        += nxp_74hc153.o
- obj-$(CONFIG_GPIO_PCA953X)    += pca953x.o
- obj-$(CONFIG_GPIO_PCF857X)    += pcf857x.o
- obj-$(CONFIG_GPIO_TWL4030)    += twl4030-gpio.o