[ar71xx] add initial profiles
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / d-link.mk
diff --git a/target/linux/ar71xx/profiles/d-link.mk b/target/linux/ar71xx/profiles/d-link.mk
new file mode 100644 (file)
index 0000000..0aa50a6
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/DIR615C1
+       NAME:=D-Link DIR-615 rev. C1
+       PACKAGES:=kmod-ath9k
+endef
+
+define Profile/DIR615C1/Description
+       Package set optimized for the D-Link DIR-615 rev. C1.
+endef
+
+$(eval $(call Profile,DIR615C1))