[ar71xx] create firmware image for the TL-WR741ND
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / tp-link.mk
index ba0cb1249376e76b75cee88ecbbdc5f10d4dc2da..551aec9041415f666fc32366e26de8e8ccde66e5 100644 (file)
@@ -5,6 +5,16 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLWR741NDV1
+       NAME:=TP-LINK TL-WR741ND v1
+endef
+
+define Profile/TLWR741NDV1/Description
+       Package set optimized for the TP-LINK TL-WR741ND v1.
+endef
+
+$(eval $(call Profile,TLWR741NDV1))
+
 define Profile/TLWR941NDV2
        NAME:=TP-LINK TL-WR941ND v2
        PACKAGES:=kmod-ath9k hostapd-mini