[ar71xx] add initial profiles
[openwrt/svn-archive/archive.git] / target / linux / ar71xx / profiles / ubnt.mk
diff --git a/target/linux/ar71xx/profiles/ubnt.mk b/target/linux/ar71xx/profiles/ubnt.mk
new file mode 100644 (file)
index 0000000..e7b20de
--- /dev/null
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/UBNTRS
+       NAME:=Ubiquiti RouterStation
+       PACKAGES:=kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/UBNTRS/Description
+       Package set optimized for the Ubiquiti RouterStation
+endef
+
+$(eval $(call Profile,UBNTRS))