[avr32]: include u-boot version in filename
[openwrt/svn-archive/archive.git] / target / linux / avr32 / image / u-boot / Makefile
index 82514b373f428177d16dde5fe6a5abdf26d501c9..3afca57f1ef9ba5cda49491777e02ecf323032d7 100644 (file)
@@ -29,7 +29,7 @@ endef
 
 define Build/InstallDev
        mkdir -p $(BIN_DIR)
-       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(UBOOT_CONFIG).bin bs=64k conv=sync
+       dd if=$(PKG_BUILD_DIR)/u-boot.bin of=$(BIN_DIR)/u-boot-$(PKG_VERSION)-$(UBOOT_CONFIG).bin bs=64k conv=sync
 endef
 
 $(eval $(call Build/DefaultTargets))