brcm47xx: change generic profiles
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 105-Broadcom-none.mk
index d04813692aab3a0ecdb3e3a85d9ee3e5412010b0..7917d3552f0cf0d11fbb61d8c7f2da15a7a32b96 100644 (file)
@@ -1,17 +1,18 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 
 define Profile/Broadcom-none
-  NAME:=No WiFi
-  PACKAGES:=-wpad-mini kmod-b44
+  NAME:=Broadcom SoC, all Ethernet, No WiFi
+  PACKAGES:=-wpad-mini kmod-b44 kmod-tg3 kmod-bgmac
 endef
 
-define Profile/None/Description
-       Package set without WiFi support and b44 Ethernet driver.
+define Profile/Broadcom-none/Description
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
+       SoC without any Wifi cards and b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-none))