brcm47xx: change generic profiles
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 215-Broadcom-tg3-none.mk
diff --git a/target/linux/brcm47xx/profiles/215-Broadcom-tg3-none.mk b/target/linux/brcm47xx/profiles/215-Broadcom-tg3-none.mk
new file mode 100644 (file)
index 0000000..2d13ca8
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-tg3-none
+  NAME:=Broadcom SoC, tg3 Ethernet, no WiFi
+  PACKAGES:=-wpad-mini kmod-tg3
+endef
+
+define Profile/Broadcom-tg3-none/Description
+       Package set compatible with hardware Broadcom BCM4705/BCM4785
+       SoC without any Wifi cards and tg3 Ethernet driver.
+endef
+$(eval $(call Profile,Broadcom-tg3-none))
+