brcm47xx: change generic profiles
[openwrt/svn-archive/archive.git] / target / linux / brcm47xx / profiles / 221-Broadcom-bgmac-wl.mk
diff --git a/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk b/target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
new file mode 100644 (file)
index 0000000..1fa81d7
--- /dev/null
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2010-2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-bgmac-wl
+  NAME:=Broadcom SoC, bgmac Ethernet, BCM43xx WiFi (wl, proprietary)
+  PACKAGES:=-wpad-mini kmod-bgmac kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-bgmac-wl/Description
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       wireless "wl" driver and bgmac Ethernet driver.
+endef
+
+$(eval $(call Profile,Broadcom-bgmac-wl))
+