bcm63xx: split into two subtargets, generic and SMP
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / generic / profiles / 103-Ralink.mk
diff --git a/target/linux/brcm63xx/generic/profiles/103-Ralink.mk b/target/linux/brcm63xx/generic/profiles/103-Ralink.mk
new file mode 100644 (file)
index 0000000..412c5a4
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61-pci wpad-mini
+endef
+$(eval $(call Profile,Ralink))
+