strip the kernel version suffix from target directories, except for brcm-2.4 (the...
[openwrt/svn-archive/archive.git] / target / linux / brcm63xx / profiles / Ralink.mk
diff --git a/target/linux/brcm63xx/profiles/Ralink.mk b/target/linux/brcm63xx/profiles/Ralink.mk
new file mode 100644 (file)
index 0000000..f4c435d
--- /dev/null
@@ -0,0 +1,13 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Ralink
+  NAME:=Ralink WiFi
+  PACKAGES:=kmod-rt61
+endef
+$(eval $(call Profile,Ralink))
+