remove 2.6.23 support, as the last target using that has been nuked, too
[openwrt/svn-archive/archive.git] / target / linux / generic-2.6 / patches-2.6.23 / 402-ledtrig_default_on.patch
diff --git a/target/linux/generic-2.6/patches-2.6.23/402-ledtrig_default_on.patch b/target/linux/generic-2.6/patches-2.6.23/402-ledtrig_default_on.patch
deleted file mode 100644 (file)
index accece5..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -143,4 +143,11 @@ config LEDS_TRIGGER_MORSE
-       tristate "LED Morse Trigger"
-       depends on LEDS_TRIGGERS
-+config LEDS_TRIGGER_DEFAULT_ON
-+      tristate "LED Default ON Trigger"
-+      depends on LEDS_TRIGGERS
-+      help
-+        This allows LEDs to be initialised in the ON state.
-+        If unsure, say Y.
-+
- endif # NEW_LEDS
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -24,3 +24,4 @@ obj-$(CONFIG_LEDS_TRIGGER_TIMER)     += ledt
- obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK)   += ledtrig-ide-disk.o
- obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT)  += ledtrig-heartbeat.o
- obj-$(CONFIG_LEDS_TRIGGER_MORSE)      += ledtrig-morse.o
-+obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o